Partial network outage in Ira Allen
Incident Report for Wentworth Institute of Technology
Resolved
The partial network outage in Ira Allen has been fully resolved at this time.

Thank you for your patience while we worked to restore normal service. If you are continuing to experience an issue or need further assistance, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted Feb 24, 2020 - 08:59 EST
Identified
Engineers have acknowledged a partial network interruption for Ira Allen.

We are currently working to restore service and updates will be posted as they become available.

If you are experiencing different symptoms or wish to report another problem, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted Feb 24, 2020 - 07:33 EST
This incident affected: Internet and Network Access.