Tech Spot Phones not answering
Incident Report for Wentworth Institute of Technology
Postmortem

To complete the migration to MS Teams Voice, an older piece of telephony infrastructure called a Session Border Controller (SBC) was removed from the environment. A misconfiguration on the newer SBC then caused the Tech Spot call center software to malfunction. DTS worked with our telephony support vendor to identify and resolve the issue.

Posted Oct 05, 2023 - 10:11 EDT

Resolved
This issue has been fully resolved at this time.

Thank you for your patience while we worked to restore normal service. If you are continuing to experience an issue or need further assistance, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted Sep 08, 2023 - 08:42 EDT
Identified
DTS has identified an issue where phone calls are not getting through to the Tech Spot. While we work on resolving this issue, you can still contact the Tech Spot through email at techspot@wit.edu or visit us in person on the 3rd floor of Beatty Hall.

We are currently working to restore service and updates will be posted as they become available.
Posted Sep 07, 2023 - 14:43 EDT
This incident affected: Telephony & Collaboration (Telephony & Collaboration).