Issue with Banner Admin - Do not use!

Incident Report for Wentworth Institute of Technology

Postmortem

While deploying an upgrade to Banner Admin, there was a configuration issue that caused the production environment to be connected to the TEST database. Once the issue was identified, the configuration issue was corrected and Banner Admin was connected to the PRODUCTION database. Any transactions that occurred while Banner Admin was connected to the TEST database were reverted.

Posted Apr 11, 2025 - 08:46 EDT

Resolved

Issue is resolved now. Please continue your work in Banner Admin.
Posted Apr 07, 2025 - 09:38 EDT

Identified

Banner Admin is currently pointed at the TEST database so please do not use it at this time.

We are currently working to restore service and updates will be posted as they become available.

If you are experiencing different symptoms or wish to report another problem, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted Apr 07, 2025 - 09:14 EDT
This incident affected: Student Information System.