Windows 10 Blue Screen after updates
Incident Report for Wentworth Institute of Technology
Resolved
Employees that could be impacted by the blue screen have been e-mailed to upgrade their encryption software. A fix for those that had a blue screen has been developed and tested. We are working to deploy that fix individually.

Thank you for your patience while we worked to restore normal service. If you are continuing to experience an issue or need further assistance, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted Jul 20, 2020 - 09:47 EDT
Update
Employees that could be impacted by the issue have been notified by e-mail to download a fix before proceeding with any windows updates or restarting their computer. Those that have experienced a blue screen we are testing the method to restore normal operation.

Updates will be posted as they become available.

If you are experiencing different symptoms or wish to report another problem, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted Jul 17, 2020 - 13:53 EDT
Identified
We continue to to review logs related to the blue screens. At this time only a small number of faculty and staff laptops have been impacted. We don't believe student laptops will be affected.

We are working with a vendor on a potential software version incompatibility that may be causing this. Updates will be posted as they become available.

If you are experiencing different symptoms or wish to report another problem, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted Jul 17, 2020 - 11:34 EDT
Investigating
We have received multiple reports of a potential Windows update causing blue screens on our windows 10 machines, making the laptop unusable. At this time we recommend that you do not restart your computer to do updates and that you pause updates. To pause pause updates follow https://support.microsoft.com/en-us/help/4028233/windows-10-manage-updates

Updates will be posted as they become available.

If you are experiencing different symptoms or wish to report another problem, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted Jul 17, 2020 - 10:12 EDT
This incident affected: Other Services.