Slow wireless connections in Library
Incident Report for Wentworth Institute of Technology
Resolved
This issue has been fully resolved at this time.

Thank you for your patience while we worked to restore normal service. If you are continuing to experience an issue or need further assistance, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted 4 months ago. Jan 31, 2019 - 16:24 EST
Update
A scheduled software update (detailed here: https://status.wit.edu/incidents/m0vw7s0wf08g) was performed related to this incident, however the update did not fully resolve the issue. We are continuing to investigate.
Posted 4 months ago. Jan 29, 2019 - 22:19 EST
Investigating
DTS is currently investigating reports of intermittent slow wireless connections in the library.

Updates will be posted as they become available.

If you are experiencing different symptoms or wish to report another problem, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted 4 months ago. Jan 28, 2019 - 16:00 EST
This incident affected: Internet and Network Access.