Banner Admin repeatedly showing expired session
Incident Report for Wentworth Institute of Technology
Resolved
This issue has been fully resolved at this time.

Thank you for your patience while we worked to restore normal service. If you are continuing to experience an issue or need further assistance, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted May 07, 2020 - 08:46 EDT
Investigating
Our team is aware of an issue in which Banner Admin is repeatedly showing "Your session has expired. Click Reload to access login page." to users after they sign in. Clicking the reload button creates a loop and the same message is displayed again.

Updates will be posted as they become available.

If you are experiencing different symptoms or wish to report another problem, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted May 07, 2020 - 08:30 EDT
This incident affected: Student Information System.