Intermittent error messages logging into Banner Admin, LeopardWeb, and LConnect
Incident Report for Wentworth Institute of Technology
Resolved
This issue has been resolved at this time. A follow up maintenance window will be scheduled related to this issue.

Thank you for your patience while we worked to restore normal service. If you are continuing to experience an issue or need further assistance, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted May 01, 2020 - 13:57 EDT
Monitoring
At this time service may be available. Engineers are continuing to monitor the service and we will confirm once it has been fully tested.

If you are continuing to experience the issue or need further assistance, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted May 01, 2020 - 13:47 EDT
Investigating
We are currently investigating intermittent issues logging into Banner Admin, LeopardWeb, and LConnect. If you are unable to login, please attempt again as the problem appears to be hit or miss.

Updates will be posted as they become available.

If you are experiencing different symptoms or wish to report another problem, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted May 01, 2020 - 12:59 EDT
This incident affected: Authentication & Single Sign On and Student Information System.