Some services "Friendly URLs" are not working
Incident Report for Wentworth Institute of Technology
Resolved
This issue has been fully resolved at this time.

Thank you for your patience while we worked to restore normal service. If you are continuing to experience an issue or need further assistance, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted Apr 11, 2020 - 18:47 EDT
Monitoring
At this time service may be available. Engineers are continuing to monitor the service and we will confirm once it has been fully tested.

If you are continuing to experience the issue or need further assistance, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted Apr 11, 2020 - 18:01 EDT
Investigating
We are investigating reports that the "Friendly short URLs" for some of our services are not working. The actual services remain available and can be accessed at their alternate URLs listed below.

Services impacted include:

* bb.wit.edu (use https://wit.blackboard.com instead)
* email.wit.edu (use https://outlook.office.com instead)
* profiles.wit.edu (use https://wit.edu/wentworth-directory instead)

Updates will be posted as they become available.

If you are experiencing different symptoms or wish to report another problem, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted Apr 11, 2020 - 17:37 EDT
This incident affected: Digital Learning Environment and Web & Mobile.