Workday experiencing sporadic service issues
Incident Report for Wentworth Institute of Technology
Postmortem

Workday experienced an issue with a 3rd party Internet Service Provider (ISP) that caused widespread connectivity issues. They identified the issue and routed all systems off the identified ISP and successfully returned all services to normal operations.

Posted Jan 12, 2024 - 09:01 EST

Resolved
Workday has reported that this issue has been resolved at this time.

Thank you for your patience while we worked to restore normal service. If you are continuing to experience an issue or need further assistance, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted Jan 08, 2024 - 16:18 EST
Monitoring
At this time service may be available. Workday has identified an issue with a 3rd party provider of Internet Services. (ISP). Workday has routed all systems off that ISP now and services are recovering. We will continue to monitor for stability.

If you are continuing to experience the issue or need further assistance, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted Jan 08, 2024 - 14:13 EST
Identified
Workday is currently seeing widespread internet connectivity issues. While Workday is functioning normal for a large percentage of users, some may be experiencing issues connecting to the service. They are actively triaging with their internet service providers.

Updates will be posted as they become available.

If you are experiencing different symptoms or wish to report another problem, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted Jan 08, 2024 - 13:54 EST
This incident affected: Workday.