Banner Admin - Jobs not currently running
Incident Report for Wentworth Institute of Technology
Resolved
This incident has been resolved.
Posted Jun 17, 2020 - 10:39 EDT
Investigating
We have received several reports of Banner jobs not running. We are working on resolving this issue, and you may experience intermittent outages in Banner Admin as we restart services.

Updates will be posted as they become available.

If you are experiencing different symptoms or wish to report another problem, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted Jun 17, 2020 - 09:13 EDT
This incident affected: Student Information System.