Wireless authentication issues
Incident Report for Wentworth Institute of Technology
Postmortem

Wireless access on Campus via Eduroam became unavailable on Saturday, January 14 for approximately 2 hours. It was found that critical services in the Network Access Control (NAC) software were not responding. A reboot of the NAC resolved the issue.

Posted Feb 06, 2023 - 10:30 EST

Resolved
eduroam access has been resolved at this time.

Thank you for your patience while we worked to restore normal service. If you are continuing to experience an issue or need further assistance, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted Jan 14, 2023 - 15:42 EST
Investigating
We are currently investigating issues connecting to eduroam.

Updates will be posted as they become available.

If you are experiencing different symptoms or wish to report another problem, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted Jan 14, 2023 - 14:07 EST
This incident affected: Internet and Network Access.