Software Distribution System Partial Outage
Incident Report for Wentworth Institute of Technology
Resolved
This issue has been fully resolved at this time.

Thank you for your patience while we worked to restore normal service. If you are continuing to experience an issue or need further assistance, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted May 05, 2020 - 20:24 EDT
Monitoring
At this time service may be available. Engineers are continuing to monitor the service and we will confirm once it has been fully tested.

If you are continuing to experience the issue or need further assistance, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted May 05, 2020 - 18:30 EDT
Update
Engineers are continuing working to restore service for the Software Distribution System. Updates will be posted as they become available.

If you are experiencing different symptoms or wish to report another problem, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted May 05, 2020 - 18:10 EDT
Identified
Engineers have acknowledged a service interruption for PC Software Distribution System. At this time you may be unable to download and install software .

We are currently working to restore service and updates will be posted as they become available.

If you are experiencing different symptoms or wish to report another problem, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted May 05, 2020 - 11:39 EDT
This incident affected: Software Download & Licensing.