Users unable to login to many services
Incident Report for Wentworth Institute of Technology
Resolved
This incident has been resolved.
Posted Sep 28, 2020 - 22:33 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 28, 2020 - 21:31 EDT
Identified
Microsoft is currently experiencing a significant outage affecting Office 365. A number of our cloud-enabled services such as Zoom, Blackboard, and Brightspace also authenticate via the same method and may be unavailable if you are not already signed into them.

For the time being, we recommend that you do not choose the "log out" option for any applications which you are connected or you likely won't be able to get back in until the issue is resolved.

Additional details may be available at https://status.office.com while we await a resolution.

If you are experiencing different symptoms or wish to report another problem, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted Sep 28, 2020 - 19:15 EDT
This incident affected: Authentication & Single Sign On (Authentication & Single Sign On).