Zoom meeting attendees may be put in separate 'rooms'
Incident Report for Wentworth Institute of Technology
Resolved
This incident has been resolved.
Posted Aug 01, 2020 - 21:25 EDT
Identified
Zoom has acknowledged the following issue on their Status Page:

We have identified the issue causing participants joining a meeting being split into multiple meetings with the same meeting ID. We will continue to provide updates as we have them. Details directly from Zoom at: https://status.zoom.us/incidents/4j2853jbpg63

We are currently working to restore service and updates will be posted as they become available.

If you are experiencing different symptoms or wish to report another problem, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted Jul 31, 2020 - 14:33 EDT
This incident affected: Telephony & Collaboration (Zoom Meetings).