Zoom issue with joining meetings and webinars
Incident Report for Wentworth Institute of Technology
Resolved
This issue has been fully resolved at this time.

Thank you for your patience while we worked to restore normal service. If you are continuing to experience an issue or need further assistance, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted Aug 24, 2020 - 13:40 EDT
Monitoring
We're currently seeing users able to login to Zoom. However, Zoom has not issued an official "all-clear" at this time. We are continuing to monitor.
Posted Aug 24, 2020 - 10:52 EDT
Update
We are continuing to monitor the updates from Zoom regarding this issue.
Posted Aug 24, 2020 - 09:42 EDT
Update
Some users have reported being shown a payment required screen while others see a message with "There is no accout (SIC) for zuora". Please know this is a Zoom level outage and our team is awaiting additional updates. You can also see their status updates at https://status.zoom.us/incidents/1z2lrf4nrv8p.
Posted Aug 24, 2020 - 09:14 EDT
Identified
Zoom has acknowledged a service interruption for joining meetings and webinars.

We are currently working to restore service and updates will be posted as they become available.

As a workaround, consider using Microsoft Teams. https://wit.edu/tech-services/help-docs/365-suite/teams

If you are experiencing different symptoms or wish to report another problem, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted Aug 24, 2020 - 09:07 EDT
This incident affected: Telephony & Collaboration (Zoom Meetings).