Blackboard SSO
Incident Report for Wentworth Institute of Technology
Resolved
We have identified the source of the lingering login problems from mobile apps. Unfortunately, user action will be needed to correct the problem.

If you can’t login using your mobile device you need to re-select Wentworth as your institution to update the authentication method.

When you open the mobile app (this applies to both the Blackboard app and the Bb Instructor app) you will see a login screen that lists Wentworth Institute of Technology, your login information, and a checkbox to “stay logged in” checked. To fix this you need to follow these steps:

Uncheck the check box, and then delete the information that is already filled in.
Next, search for Wentworth Institute of Technology from the institution name field and search for it again.
(You should see a message that you must login through the website.)
Click on the Login button

You will be taken to your web browser to login and then returned to the app.
Posted 19 days ago. May 04, 2019 - 17:22 EDT
Update
We are still seeing issues users unable to login via the Blackboard mobile application. We suspect that users logged in and having selected the "stay logged in" option may be affected. We are researching the issue and will update again. In the meantime users can login via a web browser on a mobile device or computer to access Blackboard.
Posted 19 days ago. May 04, 2019 - 16:38 EDT
Monitoring
We have identified and corrected multiple problems. SSO should now be working for all users from both browsers and mobile devices. We will continue to monitor the situation to ensure that all problems have been resolved.
Posted 19 days ago. May 04, 2019 - 15:32 EDT
Update
We are still seeing errors when users try to login with the Blackboard app from a mobile device. We have reenabled LDAP to allow mobile access until we research the mobile access issue.

Thanks for your patience.
Posted 19 days ago. May 04, 2019 - 15:17 EDT
Update
We believe we have isolated the problem and have made settings changes. We will disable LDAP and watch the logs to see if the problem has been corrected.
Posted 19 days ago. May 04, 2019 - 14:51 EDT
Investigating
A number of users have been unable to login to Blackboard using SSO. We have temporarily reenabled LDAP to allow access until we resolve the problem.

Updates will be posted as they become available.

If you are experiencing different symptoms or wish to report another problem, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted 19 days ago. May 04, 2019 - 14:14 EDT
This incident affected: Digital Learning Environment.