Tech Spot Phones not working
Incident Report for Wentworth Institute of Technology
Postmortem

On Monday, November 18th, the Tech Spot phones were not working. This was due to the call center software servers being rebooted in the incorrect order after Microsoft security patches were applied. The servers were rebooted in the correct order and the issue was resolved. An updated restart procedure will be implemented to prevent this problem from reoccuring..

Posted Nov 18, 2024 - 09:38 EST

Resolved
This issue has been fully resolved at this time.

Thank you for your patience while we worked to restore normal service. If you are continuing to experience an issue or need further assistance, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted Nov 18, 2024 - 09:15 EST
Identified
Engineers have acknowledged a service interruption for Tech Spot Phones not working, 617-989-4500. If you have a issue please email techspot@wit.edu

We are currently working to restore service and updates will be posted as they become available.

If you are experiencing different symptoms or wish to report another problem, please contact the Tech Spot at techspot@wit.edu.
Posted Nov 18, 2024 - 08:39 EST
This incident affected: Telephony & Collaboration (Telephony & Collaboration).