Partial Network Interruption to datacenter
Incident Report for Wentworth Institute of Technology
Resolved
Data center operations continue to show no signs of degraded performance. This issue has been fully resolved at this time.

Thank you for your patience while we worked to restore normal service. If you are continuing to experience an issue or need further assistance, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted Sep 05, 2020 - 12:47 EDT
Monitoring
We are monitoring our connection to our datacenrer, this morning between 7AM and 8:50AM we saw sporadic connection issues that may have prevented or degraded access to services hosted in our datacenter. At this time service may be available. Engineers are continuing to monitor the service and we will confirm once it has been fully tested.

If you are continuing to experience the issue or need further assistance, please contact the Tech Spot at techspot@wit.edu.
Posted Sep 05, 2020 - 09:17 EDT
This incident affected: Internet and Network Access.