Network outage in 525 Huntington Avenue Residence Hall
Incident Report for Wentworth Institute of Technology
Resolved
This issue has been fully resolved at this time.

Thank you for your patience while we worked to restore normal service. If you are continuing to experience an issue or need further assistance, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted 6 months ago. Feb 14, 2019 - 18:27 EST
Monitoring
At this time service in 525 Huntington Ave. may be available. Engineers are continuing to monitor the service and we will confirm once it has been fully tested.

If you are continuing to experience the issue or need further assistance, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted 6 months ago. Feb 14, 2019 - 18:17 EST
Update
Engineers continue working to restore network services to 525 Huntington Ave. Several floors are now back online. An update will be posted when service to all floors is restored.

If you are experiencing different symptoms or wish to report another problem, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted 6 months ago. Feb 14, 2019 - 17:12 EST
Identified
DTS has identified an issue with wired and wireless networking in the 525 Huntington Ave. Building.

We are currently working to restore service and updates will be posted as they become available.

If you are experiencing different symptoms or wish to report another problem, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted 6 months ago. Feb 14, 2019 - 13:15 EST
This incident affected: Internet and Network Access.