Google Search "Unusual Traffic" message
Incident Report for Wentworth Institute of Technology
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 28, 2018 - 10:28 EDT
Update
Other members of the Colleges of the Fenway Area Network (COFAN) have identified similar behavior, confirming the issue is not limited to the wireless network or Wentworth specifically. We're continuing to investigate.
Posted 3 months ago. Sep 27, 2018 - 14:52 EDT
Investigating
We are aware some users are receiving a message stating "Our systems have detected unusual traffic from your computer network" when searching Google, particularly while connected to the eduroam wireless network.

Our Network and Information Security teams are investigating and updates will be posted as they become available.

If you are experiencing different symptoms or wish to report another problem, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted 3 months ago. Sep 27, 2018 - 14:07 EDT
This incident affected: Internet and Network Access.