Campus Announcements and GSuite Apps
Incident Report for Wentworth Institute of Technology
Resolved
Campus Announcements and GSuite Apps issue has been fully resolved at this time.

If you are continuing to experience the issue or need further assistance, please contact the Tech Spot at 617.989.4500 or helpdesk@wit.edu. Thank you for your patience while we worked to restore normal service.
Posted 11 months ago. Jan 07, 2018 - 12:02 EST
Monitoring
At this time service may be available. Engineers are continuing to monitor the service and we will confirm once it has been fully tested.

If you are continuing to experience the issue or need further assistance, please contact the Tech Spot at 617.989.4500 or helpdesk@wit.edu. Thank you for your patience while we worked to restore normal service.
Posted 11 months ago. Jan 07, 2018 - 11:53 EST
Update
We expect this issue will be resolved by Noon today. Update to follow.
Posted 11 months ago. Jan 07, 2018 - 10:31 EST
Identified
Students may notice service interruptions as described below.

Known Symptoms:
* Students won't receiving messages sent through the Campus Announcements system
* Students can't login to access GSuite Apps (wit.edu/google)

Does not affect:
* RAVE Emergency Notifications
* Other services not specifically mentioned

We are currently working to restore normal service and updates will be posted as they become available.

If you are experiencing different symptoms or wish to report another problem, please contact the Tech Spot at 617.989.4500 or helpdesk@wit.edu.
Posted 11 months ago. Jan 07, 2018 - 00:06 EST