Authentication Errors to Some Services
Incident Report for Wentworth Institute of Technology
Resolved
This incident has been resolved.
Posted 11 months ago. Jan 26, 2018 - 10:50 EST
Update
Access to GoToMeeting has been restored at this time. We are working to address other applications and will provide an update as available.
Posted 11 months ago. Jan 24, 2018 - 21:10 EST
Update
Access to Google GSuite has been restored at this time. We are working to address other applications and will provide an update as available.
Posted 11 months ago. Jan 24, 2018 - 18:55 EST
Investigating
We have received reports of authentication errors accessing the services listed below and are currently investigating the cause. The issue appears to be sporadic and a work around may be trying to login a second or third time.

* Drupal
* Gartner
* GSuite Apps
* GoToMeeting
* Nimble Schedule

Updates will be posted as they become available.

If you are experiencing different symptoms or wish to report another problem, please contact the Tech Spot at 617.989.4500 or helpdesk@wit.edu.
Posted 11 months ago. Jan 24, 2018 - 12:36 EST