Computers not able to connect to network or internet
Incident Report for Wentworth Institute of Technology
Postmortem

This issue was originally thought to be impacting the entire campus, but it was determined that it was isolated to one building, Dobbs Hall. A misconfigured DHCP scope began causing issues after the domain controllers were updated. The issue was identified and the misconfigured scope was corrected. All other DHCP scopes on campus were checked and no other issues were found.

Posted Oct 05, 2023 - 10:04 EDT

Resolved
This issue has been fully resolved at this time.

Thank you for your patience while we worked to restore normal service. If you are continuing to experience an issue or need further assistance, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted Aug 23, 2023 - 11:51 EDT
Investigating
DTS is investigating an issue where some computers are not able to connect to the campus network or internet.

Updates will be posted as they become available.

If you are experiencing different symptoms or wish to report another problem, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted Aug 23, 2023 - 10:59 EDT
This incident affected: Internet and Network Access.