Blue Light and Elevator Emergency Call Buttons not working
Incident Report for Wentworth Institute of Technology
Postmortem

It was found that many of the Elevator Emergency Call Buttons and Blue Light Emergency Call Buttons on campus were not functioning properly. This was due to several factors, including audio gateway hardware that was damaged from lightning strikes, call routing and programming issues, expired cellular equipment, and faulty Call Buttons. The network team worked to troubleshoot and fix each individual unit. This included replacing multiple units, which took time due to equipment availability and supply chain issues. All have been repaired.

Posted Oct 05, 2023 - 09:34 EDT

Resolved
This issue has been fully resolved at this time.

Thank you for your patience while we worked to restore normal service. If you are continuing to experience an issue or need further assistance, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted Aug 11, 2023 - 08:05 EDT
Monitoring
The Elevator Emergency Call Buttons have all be repaired. The Emergency Blue Light Call Buttons have all been repaired except for Tansey Gym, Evans Way Rear, and East Lot. These three units are all clearly marked and are awaiting replacement from the vendor.

If you are continuing to experience the issue or need further assistance, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted Aug 01, 2023 - 10:57 EDT
Identified
All of Elevator Emergency Call Buttons have been repaired. The Emergency Blue Light Call Buttons are in the process of being repaired.

If you are experiencing different symptoms or wish to report another problem, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted Jul 13, 2023 - 15:23 EDT
Investigating
DTS is investigating and issue where Blue Light and Elevator Emergency Call Buttons are not working. Please use your cell phone or desk phone to call WIT Police until this is resolved at 617-989-4400.

Updates will be posted as they become available.

If you are experiencing different symptoms or wish to report another problem, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted Jun 22, 2023 - 12:15 EDT
This incident affected: Telephony & Collaboration (Telephony & Collaboration).