WiFi issues on campus
Incident Report for Wentworth Institute of Technology
Postmortem

A configuration error on a newly updated Active Directory domain controller server negatively impacted wifi on campus. The configuration error was identified and corrected.

Posted Oct 05, 2023 - 10:00 EDT

Resolved
This issue has been fully resolved at this time.

Thank you for your patience while we worked to restore normal service. If you are continuing to experience an issue or need further assistance, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted Aug 18, 2023 - 19:29 EDT
Investigating
DTS is investigating WiFI issues on campus where WiFi access may be unavailable in some areas

Updates will be posted as they become available.

If you are experiencing different symptoms or wish to report another problem, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted Aug 18, 2023 - 17:15 EDT
This incident affected: Internet and Network Access.