Qualtrics "triggers" not working as expected
Incident Report for Wentworth Institute of Technology
Resolved
We are continuing to monitor this issue. If you have a question or problem related to Qualtrics, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted Jul 31, 2020 - 14:35 EDT
Update
We are continuing to investigate this issue.
Posted Jun 11, 2020 - 16:27 EDT
Update
We are continuing to investigate this issue.
Posted Jun 08, 2020 - 16:10 EDT
Investigating
We have received several reports that users who have "triggers" configured within Qualtrics surveys are not receiving expected actions such as notification emails. We are engaging with Qualtrics support to identify the root cause and next steps.

Updates will be posted as they become available.

If you are experiencing different symptoms or wish to report another problem, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted Jun 04, 2020 - 16:06 EDT
This incident affected: Cloud Productivity Tools.