Connections to eduroam wireless rejected
Incident Report for Wentworth Institute of Technology
Resolved
This issue has been fully resolved at this time.

If you are continuing to experience the issue or need further assistance, please contact the Tech Spot at 617.989.4500 or helpdesk@wit.edu. Thank you for your patience while we worked to restore normal service.
Posted 11 months ago. Jan 07, 2018 - 12:01 EST
Monitoring
At this time service may be available. Engineers are continuing to monitor the service and we will confirm once it has been fully tested.

If you are continuing to experience the issue or need further assistance, please contact the Tech Spot at 617.989.4500 or helpdesk@wit.edu. Thank you for your patience while we worked to restore normal service.
Posted 11 months ago. Jan 06, 2018 - 23:59 EST
Identified
Engineers have acknowledged a service interruption for eduroam wireless. If you are already connected it may be working normally, however new connections with a different device or after changing locations may be impacted.

We are currently working to restore service and updates will be posted as they become available.

If you are experiencing different symptoms or wish to report another problem, please contact the Tech Spot at 617.989.4500 or helpdesk@wit.edu.
Posted 11 months ago. Jan 06, 2018 - 23:07 EST