Microsoft Office 365 services unavailable to some users with Verizon home internet
Incident Report for Wentworth Institute of Technology
Postmortem

Some employees with Verizon home internet were not able to access Microsoft Office 365 services. Microsoft acknowledged the issue and reported that it was a problem relegated to a local ISP (Verizon). Verizon had to restart some of their equipment to resolve the issue. This was impacting all Microsoft customers and was not an issue that was specific to Wentworth.

Posted Feb 06, 2023 - 09:52 EST

Resolved
This issue has been fully resolved at this time.

Thank you for your patience while we worked to restore normal service. If you are continuing to experience an issue or need further assistance, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted Jan 17, 2023 - 16:01 EST
Monitoring
At this time service may be available. Engineers are continuing to monitor the service and we will confirm once it has been fully tested.

If you are continuing to experience the issue or need further assistance, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted Jan 17, 2023 - 13:27 EST
Investigating
Microsoft has acknowledged an issue with Office 365 services including Teams, OneDrive, and SharePoint. At present, this appears to be impacting people using Verizon home internet.

Updates will be posted as they become available.

If you are experiencing different symptoms or wish to report another problem, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted Jan 17, 2023 - 11:10 EST
This incident affected: Cloud Productivity Tools.