Unable to login to LeopardWeb & Banner
Incident Report for Wentworth Institute of Technology
Resolved
This issue has been fully resolved at this time.

Thank you for your patience while we worked to restore normal service. If you are continuing to experience an issue or need further assistance, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted 2 months ago. Mar 21, 2019 - 12:09 EDT
Update
An engineer has worked on this issue overnight without success. We are continuing to investigate this issue but do not have an estimated time to repair at this moment.

Students who need access to install software can visit the Tech Spot for assistance. Other services such as Blackboard, email, wireless, and printing are not impacted.

Updates will be posted as they become available.
Posted 2 months ago. Mar 21, 2019 - 07:39 EDT
Investigating
Currently Investigating unable to login to LConnect, LeopardWeb and Banner, which is also impacting ability to download some windows software. Updates will be posted as they become available.

If you are experiencing different symptoms or wish to report another problem, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted 2 months ago. Mar 20, 2019 - 17:43 EDT
This incident affected: Authentication & Single Sign On, Software Download & Licensing, and Student Information System.