Tech Spot Phone Number incorrectly routed to main Wentworth number
Incident Report for Wentworth Institute of Technology
Postmortem

In Microsoft Teams Voice, there were routing rules in place which would forward any unassigned number to the Wentworth Main Line. With the recent decommissioning and other migration changes from Lync 2013 to Teams, the Tech Spot number (x4500) was viewed as unassigned in Microsoft Teams since it's hosted on the call center software used by the Tech Spot. We created additional routing rules so Microsoft Teams would no longer view x4500 as unassigned and allow the number to route properly to the Tech Spot. This was only impacting Teams to Teams calling. External to Teams calls was not impacted by these routing rules

Posted Jun 06, 2023 - 14:06 EDT

Resolved
This issue has been fully resolved at this time.

Thank you for your patience while we worked to restore normal service. If you are continuing to experience an issue or need further assistance, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted Jun 06, 2023 - 12:59 EDT
Identified
DTS has identified an issue where internal calls to the Tech Spot at x4500 are being incorrectly routed to the main Wentworth number.

We are currently working to restore service and updates will be posted as they become available. If you need to open a support call at the Tech Spot, there are several ways you can reach us. Calling from a cell phone at 617-989-4500, visiting the service portal at https://techspot.wit.edu/techspot, or visiting us in person on the 3rd floor of Beatty Hall.
Posted Jun 06, 2023 - 08:32 EDT
This incident affected: Telephony & Collaboration (Telephony & Collaboration).