Phone calls out of and into Wenworth not completing
Incident Report for Wentworth Institute of Technology
Postmortem

Wentworth’s phone circuit provider, Windstream, experienced an outage that was caused by an active loop on their network. This outage impacted numerous customers including Wentworth. Windstream resolved the issue by disabling a port on one of their network devices and then re-enabling it. The outage lasted approximately 10 hours.

Posted Aug 18, 2023 - 08:16 EDT

Resolved
This issue has been fully resolved at this time.

Thank you for your patience while we worked to restore normal service. If you are continuing to experience an issue or need further assistance, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted Aug 18, 2023 - 05:01 EDT
Update
Our phone carrier continues work to restore services. This issue has been escalated, but an estimated restore time has not been provided.

Updates will be posted as they become available.

If you are experiencing different symptoms or wish to report another problem, please contact the Tech Spot at techspot@wit.edu.
Posted Aug 17, 2023 - 17:29 EDT
Identified
DTS has identified that this is an issue with our phone circuit carrier.

The vendor is working to restore service and updates will be posted as they become available.

If you are experiencing different symptoms or wish to report another problem, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted Aug 17, 2023 - 14:12 EDT
Investigating
DTS is investigating an issue where phone calls out of and into Wentworth are not completing.

Updates will be posted as they become available.

If you are experiencing different symptoms or wish to report another problem, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted Aug 17, 2023 - 12:54 EDT
This incident affected: Telephony & Collaboration (Telephony & Collaboration).