Zoom Cloud Recordings not automatically transferred to Panopto
Incident Report for Wentworth Institute of Technology
Resolved
This incident has been resolved.
Posted Mar 15, 2021 - 16:55 EDT
Monitoring
As of Thursday, 3/11/21 @ 9 AM recordings are once again synchronizing correctly to Panopto. A follow up message is being sent via email to those individuals with recordings on Zoom Cloud Recordings that will need to take action in order to move them to Panopto. The Zoom Cloud Recordings retention limit has temporarily been raised to 14 days to provide additional time for this to occur.

If you are continuing to experience the issue or need further assistance, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted Mar 11, 2021 - 09:15 EST
Identified
Engineers have acknowledged a service interruption preventing Zoom Cloud Recordings from automatically transferring to Panopto. This may include any Zoom Cloud Recording conducted since Monday, 3/8/21 until now. These recordings are retained within Zoom's Cloud Recording service and we are working with both vendors to resolve the issue promptly.

We are currently working to restore service and updates will be posted as they become available.

If you are experiencing different symptoms or wish to report another problem, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted Mar 08, 2021 - 09:00 EST
This incident affected: Telephony & Collaboration (Zoom Cloud Recording).