Microsoft Two Factor Authentication Not Working
Incident Report for Wentworth Institute of Technology
Resolved
This incident has been resolved.
Posted 21 days ago. Nov 20, 2018 - 10:32 EST
Monitoring
Microsoft has deployed a hotfix for the Two Factor Authentication issue. They are seeing a reduced amount of errors and they are continuing to monitor the situation. Initial testing at Wentworth seems to show that problem is resolved. We will continue to monitor the situation and provide an update as soon as possible.
Posted 22 days ago. Nov 19, 2018 - 14:14 EST
Identified
Microsoft has identified an issue with Two Factor Authentication not working. They are currently working on a resolution. This will only impact the subset of employees who have been setup with 2FA. We will provide an update as soon as we have more information.
Posted 22 days ago. Nov 19, 2018 - 08:35 EST
This incident affected: Authentication & Single Sign On.