Issue launching Banner
Incident Report for Wentworth Institute of Technology
Resolved
The connection issue with Banner INB has been resolved. If you are continuing to experience any issues or need further assistance, please contact the Tech Spot at 617.989.4500 or helpdesk@wit.edu.
Posted 10 months ago. Aug 29, 2017 - 07:52 EDT
Update
DTS is continuing to actively troubleshoot the issue connecting with Banner INB. Further updates will be provided as soon as new information becomes available.
Posted 10 months ago. Aug 28, 2017 - 13:00 EDT
Identified
DTS has identified an issue launching Banner. We are currently working to resolve the problem and will provide an update as soon as possible.
Posted 10 months ago. Aug 28, 2017 - 08:44 EDT