Scan to Email function for Follow Me Printing not working
Incident Report for Wentworth Institute of Technology
Resolved
The issues of scanning to email and onedrive have been resolved.
Posted 30 days ago. Sep 17, 2018 - 15:01 EDT
Investigating
DTS is investigating an issue with the Scan to Email function is not working on printers that use Follow Me Printing.

Updates will be posted as they become available.

If you are experiencing different symptoms or wish to report another problem, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted 30 days ago. Sep 17, 2018 - 10:30 EDT
This incident affected: Printing, Plotting, & Scanning.