Sophos "Expired" Pop-Up Message
Incident Report for Wentworth Institute of Technology
Resolved
This issue has been fully resolved at this time. No action is required by you as updates are pushed out automatically. Users who wish to may right-click the Sophos icon and choose update now to trigger an instant update if desired.

If you are continuing to experience the issue or need further assistance, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu. Thank you for your patience while we worked to restore normal service.
Posted 3 months ago. Jul 24, 2018 - 10:48 EDT
Investigating
Some users have reported a message from Sophos Anti-Virus on their computer stating that it has expired. We are currently investigating the cause of this message. Updates will be posted as they become available.

If you are experiencing different symptoms or wish to report another problem, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted 3 months ago. Jul 23, 2018 - 10:46 EDT
This incident affected: Software Download & Licensing.