Voicemail not working
Incident Report for Wentworth Institute of Technology
Resolved
This issue has been fully resolved at this time.

Thank you for your patience while we worked to restore normal service. If you are continuing to experience an issue or need further assistance, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted Nov 23, 2021 - 12:49 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 23, 2021 - 12:49 EST
Monitoring
At this time service may be available. Engineers are continuing to monitor the service and we will confirm once it has been fully tested.

If you are continuing to experience the issue or need further assistance, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted Nov 23, 2021 - 11:33 EST
Investigating
DTS is investigating an outage with voicemail on campus. Phone calls are not going to voicemail and are being disconnected.

Updates will be posted as they become available.

If you are experiencing different symptoms or wish to report another problem, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted Nov 22, 2021 - 14:07 EST
This incident affected: Telephony & Collaboration (Telephony & Collaboration).