Error messages accessing LeopardWeb functions
Incident Report for Wentworth Institute of Technology
Resolved
This issue has been fully resolved at this time.

Thank you for your patience while we worked to restore normal service. If you are continuing to experience an issue or need further assistance, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted Feb 25, 2020 - 13:17 EST
Monitoring
At this time service may be available. Engineers are continuing to monitor the service and we will confirm once it has been fully tested.

If you are continuing to experience the issue or need further assistance, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted Feb 25, 2020 - 11:53 EST
Update
During our investigation, an additional symptom has been discovered. Access to Degree Audits is not working properly at this time.

At this time, no estimated time of repair is available. Updates will be posted as they become available.
Posted Feb 25, 2020 - 11:30 EST
Update
Our engineers and external resources are continuing to evaluate the situation with the help of a few students who reported this issue to us. At this time, no estimated time of repair is available.

Updates will be posted as they become available.
Posted Feb 25, 2020 - 10:58 EST
Investigating
We are currently investigating reports of error messages when attempting to register for courses. The system performed through this morning's registration rush for seniors, but is now encountering errors. We are in contact with the Registrar's Office and are working to resolve the issue.

Updates will be posted as they become available.

If you are experiencing different symptoms or wish to report another problem, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted Feb 25, 2020 - 10:28 EST
This incident affected: Student Information System.