Annex North Network Interruption
Incident Report for Wentworth Institute of Technology
Resolved
This issue has been resolved at this time.

Thank you for your patience while we worked to restore normal service. If you are continuing to experience an issue or need further assistance, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted 6 days ago. May 17, 2019 - 10:57 EDT
Update
Construction activity in the area has interrupted power to one of the network closets serving this area. A temporary line is currently being established to restore service.
Posted 6 days ago. May 17, 2019 - 10:48 EDT
Identified
We have acknowledged a service interruption for network service in the area of Annex North. Wireless may be available from other areas, however some wired ports are not available. An engineer is currently on-site working on the problem.

We are currently working to restore service and updates will be posted as they become available.

If you are experiencing different symptoms or wish to report another problem, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted 6 days ago. May 17, 2019 - 07:30 EDT
This incident affected: Internet and Network Access.