Network Outage - Ira Allen 2nd Floor and Sweeney Field
Incident Report for Wentworth Institute of Technology
Resolved
This issue has been fully resolved at this time.

Thank you for your patience while we worked to restore normal service. If you are continuing to experience an issue or need further assistance, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted 5 months ago. Mar 11, 2019 - 15:02 EDT
Investigating
DTS is investigating an issue with network connectivity on the 2nd floor of Ira Allen and Sweeney Field.

Updates will be posted as they become available.

If you are experiencing different symptoms or wish to report another problem, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted 5 months ago. Mar 11, 2019 - 08:55 EDT
This incident affected: Internet and Network Access.