Microsoft Two Factor Authentication Not Working
Incident Report for Wentworth Institute of Technology
Resolved
This incident has been resolved.
Posted 14 days ago. Nov 27, 2018 - 16:33 EST
Monitoring
Microsoft has identified the issue that impacted two factor authentication. They are in the process of resolving the issue, and initial tests indicate it is now working for Wentworth accounts. We will continue to monitor this issue to verify that it is resolved.
Posted 14 days ago. Nov 27, 2018 - 13:03 EST
Identified
Microsoft has identified an issue with Two Factor Authentication not working. They are currently working on a resolution. This will only impact the subset of employees who have been setup with 2FA. We will provide an update as soon as we have more information.
Posted 14 days ago. Nov 27, 2018 - 11:00 EST
This incident affected: Authentication & Single Sign On.