Software Licensing Unavailable for Specific Applications
Incident Report for Wentworth Institute of Technology
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 14, 2018 - 18:09 EDT
Update
All software licensing is now functional.
Posted 3 months ago. Aug 14, 2018 - 18:08 EDT
Identified
One of our licensing servers, licensing02, is currently down. We have a solution to the problem and are working to resolve. We are hoping to have it up within the hour.
Posted 3 months ago. Aug 14, 2018 - 17:39 EDT
This incident affected: Software Download & Licensing.