Access to Office Online Apps
Incident Report for Wentworth Institute of Technology
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 19, 2019 - 15:30 EDT
Update
Microsoft has resolved the issue and the cloud apps are up and running.
Posted 4 months ago. Apr 19, 2019 - 14:47 EDT
Monitoring
At this time service may be available. We are currently awaiting confirmation from Microsoft that the service is restored and we will confirm once it has been fully tested.

If you are continuing to experience the issue or need further assistance, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted 4 months ago. Apr 19, 2019 - 11:51 EDT
Investigating
We have received reports of users unable to access Office Online apps. This includes Word Online, Excel Online, etc. which you may use when opening a document stored in OneDrive or SharePoint.

As a workaround, the documents are available by choosing to open them in the installed version of Office. If you don't have the installed version, you can download it from https://wit.edu/software/office.

Updates will be posted as they become available.

If you are experiencing different symptoms or wish to report another problem, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted 4 months ago. Apr 19, 2019 - 11:18 EDT
This incident affected: Cloud Productivity Tools.