Wireless Network Issues
Incident Report for Wentworth Institute of Technology
Resolved
This issue has been fully resolved at this time.

Thank you for your patience while we worked to restore normal service. If you are continuing to experience an issue or need further assistance, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted Oct 27, 2020 - 14:59 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 27, 2020 - 14:59 EDT
Monitoring
At this time service may be available. Engineers are continuing to monitor the service and we will confirm once it has been fully tested.

If you are continuing to experience the issue or need further assistance, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted Oct 27, 2020 - 14:43 EDT
Investigating
DTS is investigating reports of a wireless network outage in Edwards/Rogers, Baker, and Tudbury Residence Halls.

Updates will be posted as they become available.

If you are experiencing different symptoms or wish to report another problem, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted Oct 27, 2020 - 14:34 EDT
This incident affected: Internet and Network Access.