Error message accessing EAB Advising
Incident Report for Wentworth Institute of Technology
Resolved
This incident has been resolved.
Posted Jun 09, 2020 - 09:57 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 09, 2020 - 09:56 EDT
Identified
Engineers have acknowledged a service interruption for EAB Advising. You may experience an error message while attempting to access the system.

We are currently working to restore service and updates will be posted as they become available.

If you are experiencing different symptoms or wish to report another problem, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted Jun 08, 2020 - 16:09 EDT
This incident affected: Student Information System.