Blackboard Learn Unavailable
Incident Report for Wentworth Institute of Technology
Postmortem

Blackboard RCA for 11/15/2019 outage

Posted Nov 15, 2019 - 09:25 EST

Resolved
This issue has been resolved at this time.

Thank you for your patience while we worked to restore normal service. If you are continuing to experience an issue or need further assistance, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted Nov 15, 2019 - 07:04 EST
Investigating
Blackboard has notified us that our system is down:

Service Interruption: During monitoring of your hosted Blackboard environment, we have been alerted to a problem. Managed Hosting Engineers are currently investigating the issue and will have it resolved shortly. You will receive service restored notification at the time of resolution. We apologize for any inconvenience.

Updates will be posted as they become available.

If you are experiencing different symptoms or wish to report another problem, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted Nov 15, 2019 - 02:56 EST