Unable to reach www.wit.edu from wireless network
Incident Report for Wentworth Institute of Technology
Resolved
This issue has been fully resolved at this time.

Thank you for your patience while we worked to restore normal service. If you are continuing to experience an issue or need further assistance, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted Sep 13, 2019 - 07:51 EDT
Investigating
DTS is investigating a problem where www.wit.edu cannot be reached from either the Eduroam or LeopardGuest wireless networks. It can be reached from wired connections and from external networks.

Updates will be posted as they become available.

If you are experiencing different symptoms or wish to report another problem, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted Sep 12, 2019 - 15:44 EDT
This incident affected: Web & Mobile (myWentworth App & Website).