Blackboard App Crashes on iOS 12 When Viewing Discussion Board Threads
Incident Report for Wentworth Institute of Technology
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 05, 2018 - 13:44 EDT
Identified
Blackboard is aware with the recent iOS 12 release that access to discussion boards is affected.

An app update to both the Blackboard and Blackboard Instructor apps is targeted to be submitted to the Apple App Store by 9/28. Once submitted we anticipate the app updates to be available in the App Store the following week – 10/1 (pending approval by Apple). Users will need to download an updated version of the app to remediate the issue.

Users may delay upgrading to iOS 12 or utilize the web version of Blackboard to access the affected features until after the new apps are available.

If you are experiencing different symptoms or wish to report another problem, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted 3 months ago. Sep 27, 2018 - 14:31 EDT