Internet Access on Campus
Incident Report for Wentworth Institute of Technology
Resolved
This issue has been fully resolved at this time.

Thank you for your patience while we worked to restore normal service. If you are continuing to experience an issue or need further assistance, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted 6 months ago. Mar 04, 2019 - 18:47 EST
Update
Internet access on campus has been restored using a backup circuit. All services should be available. The issue with the primary circuit is still under investigation.

Updates will be posted as they become available.

If you are experiencing different symptoms or wish to report another problem, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted 6 months ago. Mar 02, 2019 - 12:03 EST
Monitoring
At this time service may be available. Engineers are continuing to monitor the service and we will confirm once it has been fully tested.

If you are continuing to experience the issue or need further assistance, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted 6 months ago. Mar 02, 2019 - 11:47 EST
Identified
Engineers have acknowledged a service interruption for Internet service on both the wired and wireless network. At this time we have resources on-site and believe the issue is related to hardware that is part of the COF network.

We are currently working to restore service and updates will be posted as they become available.

If you are experiencing different symptoms or wish to report another problem, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted 6 months ago. Mar 02, 2019 - 08:44 EST
Investigating
DTS is investigating reports of internet access being unavailable on campus.

Updates will be posted as they become available.

If you are experiencing different symptoms or wish to report another problem, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted 6 months ago. Mar 02, 2019 - 06:44 EST
This incident affected: Internet and Network Access.