WIT.edu website search unavailable
Incident Report for Wentworth Institute of Technology
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 26, 2018 - 20:24 EDT
Identified
The implemented fix did not fully resolve this issue. We are still investigating.
Posted 3 months ago. Sep 26, 2018 - 08:39 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Sep 26, 2018 - 08:05 EDT
Identified
The search function for WIT.edu is currently unavailable. All website content remains availalbe.

We are currently working to restore service and updates will be posted as they become available.

If you are experiencing different symptoms or wish to report another problem, please contact the Tech Spot at 617.989.4500 or techspot@wit.edu.
Posted 3 months ago. Sep 25, 2018 - 15:31 EDT